Theme Requirements

To run WordPress Theme we recommend using a host that supports:

  • PHP version 5.6 or greater.
  • MySQL version 5 or greater OR MariaDB version 10.0 or greater.

This site uses cookies. By continuing to use this website, you agree to their use. For details, please check our Privacy Policy.